болеющий Pico

Обсуждение ремонта девайсов
Аватара пользователя

Автор темы
NortenVorten
Заглянувший
Сообщения: 1
Зарегистрирован: 16 сен 2017, 03:18
Репутация: 0

болеющий Pico

Сообщение NortenVorten » 16 сен 2017, 03:23 #1

Всем привет. Уже год юзаю свой горячо любимый iStick Pico 75W, работал как часы. А сегодня утром просто отказался включаться.
Вставил батарейку - не включается.
Подключил к юсб - включился мод.
Прикручиваю бак - дисплей начинает мигать.
Откручиваю бак - дисплей нормальной горит.

Если провод отсоединить, то мод вообще не включается.

В чем может быть проблема? Очень надеюсь на адекватную помощь, иначе эти выходные не переживу. Всем peace.

Аватара пользователя

KSD77
Гуру
Сообщения: 4910
Зарегистрирован: 02 мар 2015, 20:30
Репутация: 1048
Откуда: Минск

болеющий Pico

Сообщение KSD77 » 16 сен 2017, 10:49 #2

[ref]NortenVorten[/ref], сходи в ремон, может плату залил, а может пайка год работы не пережила)

Аватара пользователя

3AXAP_TATARIN
Татарин
Сообщения: 3245
Зарегистрирован: 27 апр 2016, 21:48
Репутация: 1128
Откуда: Минск
Контактная информация:

болеющий Pico

Сообщение 3AXAP_TATARIN » 16 сен 2017, 10:57 #3

KSD77 писал(а):Источник цитаты сходи в ремонт

Зачем такие напряги, Серёга?! Пусть фотку сделает: придут "спицыалисты" и "помогут" :T
А если серьезно: [ref]NortenVorten[/ref], Вам сюдой: Ремонт :)
Изображение
На службе | +
Изображение
Изображение:
ИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображение
ИзображениеИзображениеИзображениеИзображение
___________________________________________________________________________________
ИзображениеИзображениеИзображениеИзображениеИзображение

ИзображениеИзображениеИзображениеИзображение
Изображение
ИзображениеИзображениеИзображение

На подлёте | +
Изображение


Ваше право на собственное мнение ещё не обязывает меня молча слушать бред.

Аватара пользователя

Людожёр
Вейпер
Сообщения: 237
Зарегистрирован: 05 мар 2015, 16:12
Репутация: 39
Откуда: Минск

болеющий Pico

Сообщение Людожёр » 16 сен 2017, 11:14 #4

[ref]NortenVorten[/ref],
Ну для начала я бы перепрошил - от USB же работает. Если заливал, то разобрать, плату отмочить в спирте и просушить.
Если не поможет, то как сказали выше :)

Аватара пользователя

KaMuKag3e
Японский летчик
Сообщения: 798
Зарегистрирован: 15 янв 2015, 16:44
Репутация: 225
Откуда: Витебск

болеющий Pico

Сообщение KaMuKag3e » 16 сен 2017, 11:15 #5

да просто раскрути его и достань плату, мож реально чего отвалилось :)
На вооружении | +
Изображение

Списано | +
ИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображение

Аватара пользователя

kuhar1983
Сэнсэй
Сообщения: 1146
Зарегистрирован: 10 янв 2015, 22:30
Репутация: 213
Откуда: Барановичи

болеющий Pico

Сообщение kuhar1983 » 16 сен 2017, 11:37 #6

Он же вроде легко разбирается , можно разобрать и визуально посмотреть - вдруг провод болтается или залита жижей , если нет , то нести в ремонт .
По всей саванне пятна крови,
слоновьи уши, львов куски
Хомяк на многое способен.
С тоски.


Вернуться в «Ремонт»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость