Обслуживание мехмодов

Обсуждение ремонта девайсов
Аватара пользователя

Ди Оу Си
Вейпер
Сообщения: 120
Зарегистрирован: 03 окт 2015, 12:08
Репутация: -11
Откуда: Минск

Обслуживание мехмодов

Сообщение Ди Оу Си » 16 ноя 2015, 18:37 #21

Dietmar, возможно, но ведь первые 2 дня работало без косяков, а потом уже началось... значит, видимо, есть какое-то решение проблемы, даже если временное. Надеюсь(
:pilot: | +
ИзображениеИзображениеИзображение
ИзображениеИзображение
ИзображениеИзображениеИзображениеИзображениеИзображениеИзображение

Изображение

Аватара пользователя

Dietmar
Гуру
Сообщения: 1578
Зарегистрирован: 13 фев 2015, 21:31
Репутация: 230
Откуда: г.Минск

Обслуживание мехмодов

Сообщение Dietmar » 16 ноя 2015, 19:00 #22

Ди Оу Си, :D У меня тоже день или два работал. :lol: Если решишь проблему,напиши пожалуйста,как то жалко 450тыс выкидывать,стоит на полке. :( Если я быстрее разберусь,то тоже отпишусь ;) ,но как то мыслено похоронил я его. :cry: иепалофо,а не мех. :x
Улыбайся!!! Это заставляет людей ломать голову над тем, что же у тебя на уме...
Имеется на борту | +
ИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображение
ИзображениеИзображениеИзображениеИзображениеИзображение

Аватара пользователя

RedHorse
Гуру
Сообщения: 2536
Зарегистрирован: 05 апр 2015, 19:40
Репутация: 443

Обслуживание мехмодов

Сообщение RedHorse » 16 ноя 2015, 20:07 #23

Блин... У меня была проблема с одной кнопкой - на латунной картели. Но нагрев вылазил только на намотке ниже 0.2ом.
Проблема была в кривоватой пружине с облезжим покрытием, она иногда закусывалась между контактами.
Чистка+смазка кнопки, правка пружины помогла.
:friends: | +
Изображение ИзображениеИзображение Изображение
Изображение Изображение Изображение Изображение Изображение Изображение Изображение

---------------
Изображение

Аватара пользователя

sokl2
Гуру
Сообщения: 1409
Зарегистрирован: 23 фев 2015, 15:49
Репутация: 339
Откуда: Витебск
Контактная информация:

Обслуживание мехмодов

Сообщение sokl2 » 16 ноя 2015, 20:26 #24

Ди Оу Си писал(а):Источник цитаты Dietmar, возможно, но ведь первые 2 дня работало без косяков, а потом уже началось... значит, видимо, есть какое-то решение проблемы, даже если временное. Надеюсь(

Если паришь с радиатором, то проблема скорее всего в нём. Там подпружиненный пин и в последних мехах был замечен косяк, что пин сделан наискось и проблема с пружиной. Разбери, посмотри. Попробуй с гибридным попарить. Откручивать, разбирать здесь:
IMG_20151116_202417[1].jpg
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Не нужно бежать от снайпера, только умрешь уставшим.
Изображение

Аватара пользователя

Ди Оу Си
Вейпер
Сообщения: 120
Зарегистрирован: 03 окт 2015, 12:08
Репутация: -11
Откуда: Минск

Обслуживание мехмодов

Сообщение Ди Оу Си » 16 ноя 2015, 20:33 #25

sokl2, и на радиаторе, и на гибриде греет
Написал поддержке Wismec и молдованину, надеюсь помогут)
:pilot: | +
ИзображениеИзображениеИзображение
ИзображениеИзображение
ИзображениеИзображениеИзображениеИзображениеИзображениеИзображение

Изображение

Аватара пользователя

Dietmar
Гуру
Сообщения: 1578
Зарегистрирован: 13 фев 2015, 21:31
Репутация: 230
Откуда: г.Минск

Обслуживание мехмодов

Сообщение Dietmar » 16 ноя 2015, 20:47 #26

Я тоже менял радиатор на запасной,не помогало.Попробую как на фото разобрать,только вижу два малюсеньких отверстия,ни шляпок,ни под ключ.Может вставлю шило какое ,да против часовой выворачивается?sokl2, Сам разбирал эту штуковину? ;)
Улыбайся!!! Это заставляет людей ломать голову над тем, что же у тебя на уме...
Имеется на борту | +
ИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображение
ИзображениеИзображениеИзображениеИзображениеИзображение

Аватара пользователя

tolstyachok
Басалай
Сообщения: 1949
Зарегистрирован: 09 янв 2015, 17:21
Репутация: 452
Откуда: 53° 55′ 0″ N, 30° 21′ 0″ E
Контактная информация:

Обслуживание мехмодов

Сообщение tolstyachok » 16 ноя 2015, 20:54 #27

Ди Оу Си писал(а):sokl2, и на радиаторе, и на гибриде греет
Написал поддержке Wismec и молдованину, надеюсь помогут)

Гляди-ка, и время появилось:-)
+

Аватара пользователя

sokl2
Гуру
Сообщения: 1409
Зарегистрирован: 23 фев 2015, 15:49
Репутация: 339
Откуда: Витебск
Контактная информация:

Обслуживание мехмодов

Сообщение sokl2 » 16 ноя 2015, 21:02 #28

В "стриме" разбирали комрады. Засада была именно там.
Сам разбирал эту штуковину?
Ну, как-то так:
IMG_20151116_205832.jpg
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Не нужно бежать от снайпера, только умрешь уставшим.
Изображение

Аватара пользователя

Dietmar
Гуру
Сообщения: 1578
Зарегистрирован: 13 фев 2015, 21:31
Репутация: 230
Откуда: г.Минск

Обслуживание мехмодов

Сообщение Dietmar » 16 ноя 2015, 21:11 #29

sokl2, Опана!,это радует! :D Один пинцет придется угробить,заточить концы. :T Абы на пользу.Выкручивал против часовой,не помнишь? ;) Только что поставил дрипку на гибридный,заработало! :boss: Но я сильно не радуюсь,боюсь,что не надолго :T .В радиатор полезу как настрой будет,вдохновение надо.sokl2, Спасибо за советы! :friends:
Улыбайся!!! Это заставляет людей ломать голову над тем, что же у тебя на уме...
Имеется на борту | +
ИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображение
ИзображениеИзображениеИзображениеИзображениеИзображение

Аватара пользователя

Dietmar
Гуру
Сообщения: 1578
Зарегистрирован: 13 фев 2015, 21:31
Репутация: 230
Откуда: г.Минск

Обслуживание мехмодов

Сообщение Dietmar » 17 ноя 2015, 05:57 #30

Похоже,что прав sokl2, в радиаторе проблема! :( Поставил конектор,в котором нет пружинок :T и все работает!Я то и раньше его ставил :( ,наверно пин на атоме подкручивал -регулировал и все встало как надо.Ди Оу Си, Погоняю его сення,вечерком маякну что да как. :D
Улыбайся!!! Это заставляет людей ломать голову над тем, что же у тебя на уме...
Имеется на борту | +
ИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображение
ИзображениеИзображениеИзображениеИзображениеИзображение

Аватара пользователя

Ди Оу Си
Вейпер
Сообщения: 120
Зарегистрирован: 03 окт 2015, 12:08
Репутация: -11
Откуда: Минск

Обслуживание мехмодов

Сообщение Ди Оу Си » 24 ноя 2015, 12:12 #31

sokl2, Dietmar, вот что в итоге написала поддержка Wismec
Изображение
Тянет намотки не ниже 0,5 ом)
:pilot: | +
ИзображениеИзображениеИзображение
ИзображениеИзображение
ИзображениеИзображениеИзображениеИзображениеИзображениеИзображение

Изображение

Аватара пользователя

Dietmar
Гуру
Сообщения: 1578
Зарегистрирован: 13 фев 2015, 21:31
Репутация: 230
Откуда: г.Минск

Обслуживание мехмодов

Сообщение Dietmar » 25 ноя 2015, 13:28 #32

Ди Оу Си, Гонят. :( Ставил ч и 0.5 и 0.6 Ома.Работает нестабильно,через раз.И через радиатор(не разбирал)и через коннектор..А тут еще магнитик-колечко треснуло на 3 части :evil: ,поставил пружинку от старого фонарика,вроде и работает,а вроде и нет :T Убрал с глаз в шуфляду,чтобы не портил мне настроение. :x
Улыбайся!!! Это заставляет людей ломать голову над тем, что же у тебя на уме...
Имеется на борту | +
ИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображение
ИзображениеИзображениеИзображениеИзображениеИзображение

Аватара пользователя

IgorIsx
Вейпер
Сообщения: 191
Зарегистрирован: 09 фев 2016, 00:13
Репутация: 18
Откуда: Могилев

Обслуживание мехмодов

Сообщение IgorIsx » 12 апр 2016, 07:49 #33

Тоже была проблема с нагреванием кнопки и срабатыванием через раз. Смотрел в ютубе лечение , там чувак подлаживал фольгу для запекания , между кнопкой и корпусом, чтобы уплотнить скольжение. Мне помогло на 5 мин. Потом я заметил кэзэшные точки на пине кнопки и на минусе акума , взял 1500 наждачку , зачистил акум и пин кнопки стер до Мет. Обезжирил все спиртом. Итог : 3 недели не одного холостого нажатия. Жарит как надо.
У вас нет необходимых прав для просмотра вложений в этом сообщении.
+

Аватара пользователя

ffzz
Мехмодовод
Сообщения: 1016
Зарегистрирован: 20 янв 2015, 14:39
Репутация: 213
Откуда: Мозырь

Обслуживание мехмодов

Сообщение ffzz » 12 апр 2016, 10:03 #34

Черт побери, сколько проблем, просто капец. Потом люди пишут "а зачем за трубу отдавать столько?! Я на клоне за десятку посижу!! Азаза". Механику надо брать оригинальную, кроме как раз в неделю в растворе уксуса вымачивать и контакт ластиком тереть больше ничего не надо. На постоянном билде 0,08~ не греется не мод, не кнопка. Даже клоны есть сейчас нормальные, с которыми проблем нет вообще. Урнируйте это гуано

Аватара пользователя

shlykandrey
Вейпер
Сообщения: 769
Зарегистрирован: 31 июл 2015, 23:58
Репутация: 37
Откуда: г.Жаба

Обслуживание мехмодов

Сообщение shlykandrey » 12 апр 2016, 13:10 #35

Была проблема с нагревом кнопки в Немке. Всё грешил на пружину, а в итоге - фиг там. Вывернул минусовой пин и подложил тоненькую медную проволочку. В итоге решилось две проблемы - 1. Кнопка не греется. 2. Пин перестал самопроизвольно выворачиваться. Имел он такую привычку. Данная операция проводилась и с другим мехом - тоже успешно.

Отправлено с моего K6000 через Tapatalk
Я не нравлюсь многим людям лишь потому, что у меня есть своё мнение.

Аватара пользователя

uncleedik
Мехмодовод
Сообщения: 370
Зарегистрирован: 19 май 2016, 12:07
Репутация: 144
Откуда: Минск

Обслуживание мехмодов

Сообщение uncleedik » 07 окт 2016, 09:02 #36

Купил в Оме плоскогубцы для снятия стопорных колец, доработал напильником :) и разобрал кнопку Симпла. Почистил, пин погонял на нулевке до зеркального состояния, собрал - жарит.
Vaping experience | +
Только оригиналы.
Manhattan V2 Brass + Goon 22©528Customs + Halfmoonmods Driptip
Tactical RDA©Continuous Current
Продаю: Twisted Messes v2, Goon 24©528Customs
Жду: Argent©Voskhod, Manhattan V2 Black
Расстался: куча кЕтайского барахла, Buddha Mini©VaperzCloud, Russian Mechanic Gold, Гильза 18650©Helix, Caliber Current Edition v1©Helix


Вернуться в «Ремонт»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей