Трабла с Zephyrus

Обсуждение ремонта девайсов
Аватара пользователя

Автор темы
Kirios
Заглянувший
Сообщения: 3
Зарегистрирован: 08 янв 2017, 17:53
Репутация: 0

Трабла с Zephyrus

Сообщение Kirios » 29 апр 2017, 14:52 #1

Приветствую, комрады! Столкнулся со следующей проблемой: парил "зефирку" на ijust S - всё прекрасно работало. Но попытался накрутить её на RXmini и эвик - моды её просто не видят. Разбирал, собирал, перематывал - всё равно ничего. Кто с этим сталкивался?

Аватара пользователя

ed-win
Вейпер
Сообщения: 389
Зарегистрирован: 08 июн 2015, 10:09
Репутация: 156
Откуда: Минск

Трабла с Zephyrus

Сообщение ed-win » 29 апр 2017, 15:34 #2

Глубже пин затолкать пробовали?
Использую | +
Изображение+Ziggs RDTA

Жду | +
когда уже наконец-то сдохну :yes:

Использовал | +
ИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображение

Аватара пользователя

Автор темы
Kirios
Заглянувший
Сообщения: 3
Зарегистрирован: 08 янв 2017, 17:53
Репутация: 0

Трабла с Zephyrus

Сообщение Kirios » 29 апр 2017, 15:50 #3

Да, пробовал также закрутить базу не до конца

Аватара пользователя

ed-win
Вейпер
Сообщения: 389
Зарегистрирован: 08 июн 2015, 10:09
Репутация: 156
Откуда: Минск

Трабла с Zephyrus

Сообщение ed-win » 29 апр 2017, 16:11 #4

Мое предположение в том, что пин не достает до базы. Попробуйте затолкать пин поглубже и вкрутить базу до упора.
У меня подобная история была с TFV-4 и одной из баз. В итоге просто капнул на пин базы припоя)
Использую | +
Изображение+Ziggs RDTA

Жду | +
когда уже наконец-то сдохну :yes:

Использовал | +
ИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображениеИзображение

Аватара пользователя

Автор темы
Kirios
Заглянувший
Сообщения: 3
Зарегистрирован: 08 янв 2017, 17:53
Репутация: 0

Трабла с Zephyrus

Сообщение Kirios » 29 апр 2017, 16:22 #5

Попробовал - ничего. Нуу, топаю за припоем)
Изображение Изображение


Вернуться в «Ремонт»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя